关于node.js:yarn-install时node版本不一致问题

执行 “yarn install” 报如下谬误,谬误示意node版本不统一:
The engine “node” is incompatible with this module. Expected version XXX

解决形式:
疏忽谬误后从新yarn install
yarn config set ignore-engines true

【腾讯云】云产品限时秒杀,爆款1核2G云服务器,首年99元

阿里云限时活动-2核2G-5M带宽-40-100G SSD服务器,特惠价86元/年(原价724元/年,限时99元续购三次),速抢

本文由乐趣区整理发布,转载请注明出处,谢谢。

You may also like...

发表评论

邮箱地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据