关于angular:Angular-8降级到Angular-7

降级Angular 8和CLI后,Node版本也须要降级,10.x以上。
这时候老我的项目就会出问题了,比方应用cli等命令时,会提醒node版本或ng的版本存在一些问题。
这时候降级是最好的解决方案

降级步骤

Angular降级

1. 卸载

# 查看以后版本
ng --version
# 卸载以后CLI
npm uninstall -g @angular/cli
# 革除缓存
npm cache clean --force

2. 装置

# 装置指定版本
npm install -g @angular/[email protected]
# 查看以后版本
ng --version

Node版本抉择

如何应用n来治理Nodejs版本

应用Nodejs的 n 工作进行治理,装置与版本抉择。
请查看我在segmentfault发的一篇文章(约20K浏览量) 在centos7装置nodejs并降级nodejs到最新版本。

本文由乐趣区整理发布,转载请注明出处,谢谢。

You may also like...

发表评论

电子邮件地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据